تبلیغات
تبلیغات
تبلیغات
تبلیغات

مشکل در نصب پلاگین GSG HDRI studio
(1 مشاهده) (1) مهمان
  • صفحه:
  • 1

موضوع: مشکل در نصب پلاگین GSG HDRI studio

مشکل در نصب پلاگین GSG HDRI studio 2 هفته, 6 روز پیش #139135

  • fmndl
  • آفلاین
  • کاربر تازه وارد
  • ارسال: 4
  • دریافت تشكر: 1
  • 
سلام
توی اموزش نصب نوشته شده که پوشه ی 01_Studio Basics رو توی پوشه ی خالی Packs کپی کنید اما این پوشه وجود نداره و وقتی دستی این پوشه رو ایجاد کنید نصب نمیشه. از تمام سایت های ایرانی هم دانلود کردم این پلاگین رو و همین مشکل وجود داشت. کسی هست اینجا که این پلاگین رو نصب کرده باشه؟

پاسخ: مشکل در نصب پلاگین GSG HDRI studio 2 هفته, 4 روز پیش #139168

  • Mr.Zamani
  • آفلاین
  • کاربر تازه وارد
  • ارسال: 21
  • دریافت تشكر: 20
fmndl نوشته:
سلام
توی اموزش نصب نوشته شده که پوشه ی 01_Studio Basics رو توی پوشه ی خالی Packs کپی کنید اما این پوشه وجود نداره و وقتی دستی این پوشه رو ایجاد کنید نصب نمیشه. از تمام سایت های ایرانی هم دانلود کردم این پلاگین رو و همین مشکل وجود داشت. کسی هست اینجا که این پلاگین رو نصب کرده باشه؟


سلام دوست عزیز..
نکته ای که در راهنما هم بهش اشاره شده اینه که باید در پوشه پلاگینی که در پوشه Preferences سینمافوردی وجود داره کپی کنید نه در محل نصب C4D !
این مورد رو رعایت کردید؟!
برای رفتن به این پوشه، در محیط c4d با Ctrl+E تنظیمات رو باز کنید و بعد در پایین صفحه open Preferences folder رو بزنید..
كاربران زیر تشكر كردند: fmndl

پاسخ: مشکل در نصب پلاگین GSG HDRI studio 2 هفته, 4 روز پیش #139170

  • fmndl
  • آفلاین
  • کاربر تازه وارد
  • ارسال: 4
  • دریافت تشكر: 1
ممنون از پاسخگویی تون
بله من تمام این فولدر هایی که عرض کردم رو توی فولدر پلاگین در قسمت preferences کپی میکنم.
اما احساس میکنم مشکل از فایل هایی هست که دانلود میکنم چون فولدر pack رو ندارن.

پاسخ: مشکل در نصب پلاگین GSG HDRI studio 2 هفته, 1 روز پیش #139190

  • Mr.Zamani
  • آفلاین
  • کاربر تازه وارد
  • ارسال: 21
  • دریافت تشكر: 20
fmndl نوشته:
ممنون از پاسخگویی تون
بله من تمام این فولدر هایی که عرض کردم رو توی فولدر پلاگین در قسمت preferences کپی میکنم.
اما احساس میکنم مشکل از فایل هایی هست که دانلود میکنم چون فولدر pack رو ندارن.


شما از کدام ورژن c4d استفاده می کنید؟!
از اونجایی که api سینمافوردی در زبان c++ در نسخه R20 تغییراتی داشته، پلاگین های قدیمی (از جمله بخش HDRI Browser در این مجموعه) که با زبان c++ نوشته شدن بدون آپدیت (یا دانلود نسخه های جدیدتر) روی R20 کار نمیکنن.. ولی مثلا بخش HDRI Studio Rig در این مجموعه که به زبان پایتونه مشکلی نداره..
كاربران زیر تشكر كردند: fmndl

پاسخ: مشکل در نصب پلاگین GSG HDRI studio 2 هفته, 1 روز پیش #139198

  • fmndl
  • آفلاین
  • کاربر تازه وارد
  • ارسال: 4
  • دریافت تشكر: 1
بله از R20 استفاده میکنم
این پلاگین روی R17 ام کار میکرد
ممنونم از پاسختون
كاربران زیر تشكر كردند: Mr.Zamani
  • صفحه:
  • 1
زمان ایجاد صفحه: 0.16 ثانیه

جدیدترین آثار ارسالی در گالری

تبلیغات
تبلیغات

جدیدترین ارسالهای تالارگفتگو